Middleware


Smartcard, Signing Stick & Luxembourgish electronic identity card

In order to anticipate the deactivation of the Java plugin in most browsers, a new version of the LuxTrust Middleware (version 1.0.1.) is since December 2016 available. If you have not already done so, please install it to avoid any interruption of service.

  
 Windows 32-bit 
 Windows 64-bit 
Mac OS X 10.10-10.12 
 Ubuntu 32-bit
 Ubuntu 64-bit
 Other versions...

IMPORTANT:

Questions about the LuxTrust Middleware?