News

LuxTrust 100% sans Java !


Posté le 20 January 2017

La nouvelle version du Middleware LuxTrust - 100% sans JAVA!

La nouvelle version du Middleware LuxTrust (version 1.0.1. de décembre 2016), nécessaire pour utiliser des Smartcards, Signing Sticks et des cartes d'identité électroniques luxembourgeoises, est dès à présent disponible sur notre site : drivers.luxtrust.lu.

Téléchargez et installez, sans tarder, cette nouvelle version qui remplace l’ancien Middleware LuxTrust ! Le nouveau middleware nécessite d'autoriser l'ouverture de pop-ups lors de la connexion, et lors de la signature électronique. Il vous suffira donc de les autoriser lorsque votre navigateur vous y invitera. La mise à jour est nécessaire pour effectuer vos opérations en ligne, à partir de tous les navigateurs web et sans Java.

Cette approche sera progressivement mise en place par l’ensemble de nos fournisseurs d’application (banques de la place, services étatiques, …) d’ici les prochaines semaines. Vu l’évolution des navigateurs et la désactivation annoncée des plugins Java dans la plupart des navigateurs web, les anciennes versions du Middleware ne sont plus supportées.